Questions Subforum--mobile issue

View previous topic View next topic Go down

Questions Subforum--mobile issue

Post by Cpt_Coot on Mon Jan 18, 2016 10:22 pm

For some reason, on my phone I cannot see the questions subforum on the forum.  It works fine when I log in on a PC or tablet, but on my phone (standard Android browser), I see all the subforums except for questions.   Any idea what may be causing that?

Cpt_Coot
Seeker

Number of posts : 78
Registration date : 2015-07-14

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Lord Arogandor on Tue Jan 19, 2016 5:30 am

Eh... any experts around here?
I didn't find out yet. I checked the admin panel but it looks the same what matters in settings.

_________________
avatar
Lord Arogandor
Game Master/Owner

Number of posts : 2450
Location : Somewhere around the Grail Monastery
Registration date : 2008-09-19

http://www.thegraillords.net

Back to top Go down

Re: Questions Subforum--mobile issue

Post by anto_capone on Wed Jan 20, 2016 3:04 am

Hi,

Please make sure you log in with your username and password. The 'Questions' forum, along with some others, have their permissions set to not be visible to guests it seems.

Replicated on my android browser, but once I logged in on the mobile version using the top right arrow the missing forums showed up.
avatar
anto_capone
Retired Good Guy

Number of posts : 1147
Registration date : 2009-11-13

http://NNGO.biz

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Lord Arogandor on Wed Jan 20, 2016 10:32 am

Could this be the answer/solution Cpt Coot?

_________________
avatar
Lord Arogandor
Game Master/Owner

Number of posts : 2450
Location : Somewhere around the Grail Monastery
Registration date : 2008-09-19

http://www.thegraillords.net

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Cpt_Coot on Thu Jan 21, 2016 2:52 pm

Yup seems to be, guess my phone isn't keeping me logged in on these forums.

Cpt_Coot
Seeker

Number of posts : 78
Registration date : 2015-07-14

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Dracula on Fri Jan 22, 2016 8:47 am

Using the buildin browser or thrid party?

Dracula
Seeker

Number of posts : 464
Registration date : 2009-06-13

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Cpt_Coot on Sat Jan 23, 2016 1:13 am

Built in one sadly

Cpt_Coot
Seeker

Number of posts : 78
Registration date : 2015-07-14

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Dracula on Sat Jan 23, 2016 5:45 pm

Use a third party such as chrome or firefox, buildin ones are pretty thrashy

Dracula
Seeker

Number of posts : 464
Registration date : 2009-06-13

Back to top Go down

Re: Questions Subforum--mobile issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum